Commit a2cf87a7 authored by Hauke Mehrtens's avatar Hauke Mehrtens
Browse files

toolchain: glibc: Define minimum support kernel version as 4.14



This will compile glibc in a way that it will only support kernel 4.14
and later. Compatibility code for older kernel versions will be removed.
Signed-off-by: default avatarHauke Mehrtens <hauke@hauke-m.de>
parent 02c5019a
......@@ -60,7 +60,8 @@ GLIBC_CONFIGURE:= \
--without-gd \
--without-cvs \
--enable-add-ons \
--$(if $(CONFIG_SOFT_FLOAT),without,with)-fp
--$(if $(CONFIG_SOFT_FLOAT),without,with)-fp \
--enable-kernel=4.14.0
export libc_cv_ssp=no
export libc_cv_ssp_strong=no
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment